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Copyrights and Trademark Notices

Copyright © 2019 Telestream, LLC. All rights reserved worldwide. No part of this
publication may be reproduced, transmitted, transcribed, altered, or translated into any
languages without the written permission of Telestream. Information and
specifications in this document are subject to change without notice and do not
represent a commitment on the part of Telestream.
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MPEG Disclaimers
MPEGLA MPEG2 Patent

ANY USE OF THIS PRODUCT IN ANY MANNER OTHER THAN PERSONAL USE THAT
COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION FOR
PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE
PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM
MPEG LA, LLC, 4600 S. Ulster Street, Suite 400, Denver, Colorado 80237 U.S.A.

MPEGLA MPEG4 VISUAL

THIS PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE
FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER FOR (i) ENCODING
VIDEO IN COMPLIANCE WITH THE MPEG-4 VISUAL STANDARD (“MPEG-4 VIDEO”) AND/
OR (ii) DECODING MPEG-4 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A
PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO
PROVIDER LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE.
ADDITIONAL INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, INTERNAL
AND COMMERCIAL USES AND LICENSING MAY BE OBTAINED FROM MPEG LA, LLC. SEE
HTTP://WWW.MPEGLA.COM.

MPEGLA AVC

THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE
PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD
("AVC VIDEO") AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER
ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR
ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C.
SEE HTTP://WWW.MPEGLA.COM.

MPEG4 SYSTEMS

THIS PRODUCT IS LICENSED UNDER THE MPEG-4 SYSTEMS PATENT PORTFOLIO LICENSE
FOR ENCODING IN COMPLIANCE WITH THE MPEG-4 SYSTEMS STANDARD, EXCEPT THAT
AN ADDITIONAL LICENSE AND PAYMENT OF ROYALTIES ARE NECESSARY FOR
ENCODING IN CONNECTION WITH (i) DATA STORED OR REPLICATED IN PHYSICAL MEDIA
WHICH IS PAID FOR ON A TITLE BY TITLE BASIS AND/OR (ii) DATA WHICH IS PAID FOR ON
ATITLE BY TITLE BASIS AND IS TRANSMITTED TO AN END USER FOR PERMANENT
STORAGE AND/OR USE. SUCH ADDITIONAL LICENSE MAY BE OBTAINED FROM MPEG LA,
LLC. SEE HTTP://WWW.MPEGLA.COM FOR ADDITIONAL DETAILS.
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Limited Warranty and Disclaimers

Telestream, LLC. (the Company) warrants to the original registered end user that the
product will perform as stated below for a period of one (1) year from the date of
shipment from factory:

Hardware and Media—The Product hardware components, if any, including equipment
supplied but not manufactured by the Company but NOT including any third party
equipment that has been substituted by the Distributor for such equipment (the
“Hardware”), will be free from defects in materials and workmanship under normal
operating conditions and use.

Warranty Remedies

Your sole remedies under this limited warranty are as follows:

Hardware and Media—The Company will either repair or replace (at its option) any
defective Hardware component or part, or Software Media, with new or like new
Hardware components or Software Media. Components may not be necessarily the
same, but will be of equivalent operation and quality.

Software Updates

Except as may be provided in a separate agreement between Telestream and You, if
any, Telestream is under no obligation to maintain or support the Software and
Telestream has no obligation to furnish you with any further assistance, technical
support, documentation, software, update, upgrades, or information of any nature or
kind.

Restrictions and Conditions of Limited Warranty

This Limited Warranty will be void and of no force and effect if (i) Product Hardware or
Software Media, or any part thereof, is damaged due to abuse, misuse, alteration,
neglect, or shipping, or as a result of service or modification by a party other than the
Company, or (ii) Software is modified without the written consent of the Company.

Limitations of Warranties

THE EXPRESS WARRANTIES SET FORTH IN THIS AGREEMENT ARE IN LIEU OF ALL OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. No oral
or written information or advice given by the Company, its distributors, dealers or
agents, shall increase the scope of this Limited Warranty or create any new warranties.

Geographical Limitation of Warranty—This limited warranty is valid only within the
country in which the Product is purchased/licensed.
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Limitations on Remedies—YOUR EXCLUSIVE REMEDIES, AND THE ENTIRE LIABILITY OF
TELESTREAM, LLC. WITH RESPECT TO THE PRODUCT, SHALL BE AS STATED IN THIS
LIMITED WARRANTY. Your sole and exclusive remedy for any and all breaches of any
Limited Warranty by the Company shall be the recovery of reasonable damages which,
in the aggregate, shall not exceed the total amount of the combined license fee and
purchase price paid by you for the Product.

Damages

TELESTREAM, LLC. SHALL NOT BE LIABLE TO YOU FOR ANY DAMAGES, INCLUDING ANY
LOST PROFITS, LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES
ARISING OUT OF YOUR USE OR INABILITY TO USE THE PRODUCT, OR THE BREACH OF
ANY EXPRESS OR IMPLIED WARRANTY, EVEN IF THE COMPANY HAS BEEN ADVISED OF
THE POSSIBILITY OF THOSE DAMAGES, OR ANY REMEDY PROVIDED FAILS OF ITS
ESSENTIAL PURPOSE.

Further information regarding this limited warranty may be obtained by writing:
Telestream, LLC.

848 Gold Flat Road

Nevada City, CA 95959 USA

You can call Telestream, LLC. via telephone at (530) 470-1300.
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Overview

Introduction

This Quick Start Guide will help you install and learn the basics of CaptionMaker and
MacCaption. The following topics are included:

m Overview—the chapter you're reading now, introduces key concepts
m [nstallation—provides step-by-step installation procedures
m Quick Start—introduces how to use the products

This guide includes links to additional helpful information on our Website:
telestream.net. Check the website periodically for updates of this document.

For complete instructions on using CaptionMaker see the CaptionMaker User Guide.
This is available from Help > User Guide (Local), and from the Telestream web site.

When you purchase CaptionMaker or MacCaption, you will receive a software license
key. You can easily download and install the license key by clicking on our downloads
page at telestream.net and following the instructions.

Note: As of version 6.3 of CaptionMaker and MacCaption, they only support Desktop,
Pro, and Enterprise licenses issued by Telestream. If you purchased CaptionMaker or
MacCaption prior to October 2013, you need to upgrade to a Telestream Desktop, Pro,
or Enterprise license before upgrading to the current software version. Please contact
Telestream for more information.

CAUTION: Do not lose your license key because your software will not work without
it, and you will be charged to replace it.

Video Tutorials and Support

Telestream offers video tutorials and support:
 Video tutorials: http://www.telestream.net/captioning/resources.htm

o Telestream Tech Support: http://www.telestream.net/telestream-support/caption-
ing/support.htm

-
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Comparing Software Versions

The CaptionMaker and MacCaption applications are available in 3 levels: Desktop, Pro,
and Enterprise

Please refer to the following chart for the features of each level. You can purchase a
software upgrade from one level to another to add capabilities.

| Desktop | Pro | Enterprise
Target uses Caption authoring Caption authoring, QC, Automation & high volume
asset management, caption asset management
TV broadcast exports
Target customers Corporate, Independent, Caption service providers Major networks, content
academic, government, TV networks, Post facilitie:_; providers, asset management &
houses of worship ! distribution services
Authoring/Exports
Caption Authoring, Timing and Formatting N N N
Auto Time Stamp (sync text and audio) N v N
Export SCC (CEA-608) & MCC (CEA-708) V J J
files
Streaming/Mobile Video (SMPTE 2052 timed v N N
text--TTML and DFXP, Vimeo, Safari,
Android, IMSC 1.0, WebVTT, SRT, iOS,
YouTube, WMV, SAMI, etc.)
Burn-in Subtitles and Basic DVD Subtitles v v v
iTunes iTT subtitle creation, edit, and export* v v V
Drop shadow option for subtitling workflows* v N N
Japanese Ruby Annotation formatting J v J
support*
Subtitle overlay (movie w/alpha channel v J J
subtitle graphics)
Advanced DVD/Blu-ray subtitles v V
TV broadcast and VOD media v v
(ProRes*, MPEG-2, H.264, MXF, Avid AAF,
tape, etc.)
OP-47/0P-42 Teletext for MXF Workflows t v v
Export caption interchange files (CAP, TDS, v v
ULT, EBU-STL, etc.)
V-chip/XDS/AFD Encoding v V
Live captioningt (via hardware encoder or v J
web stream e.g. YouTube
aptio et Manage PO onversio
Import plain text, SCC & MCC, web formats Vv v v
Import interchange files (Cheetah CAP, TDS, J J
ULT, PAC, EBU-STL, etc.)
Extract CC from video files (MOV, MXF, N v
MPEG-2, etc.)
Reformat Pop-on <-> Roll-up v v
Import Nexidia QC .XML Reportt v v
Automation
Assemble Captions* (conform to EDL)
Batch processing (GUI) v
Scripting & External Control (CLI) v

*MacCaption only feature
TCaptionMaker only feature
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Prerequisites for Captioning

The two ingredients you need to start captioning a video are: (1) a video file, and (2) a
transcript of the dialogue in the video.

Transcribing a Video

The Timed Text Speech feature in CaptionMaker and MacCaption can create a text
transcript of a video and populate it directly into the captioning project with the
correct timing. The transcription editing mode can be used to facilitate easy editing of
that timed text, or of any timed text that you have loaded into the project.

Timed Text Speech currently works with English, French, Brazilian Portuguese, and
Spanish language video content.

For a basic description of the transcription process see Transcribing a Movie for
CaptionMaker and Transcribing a Movie File for MacCaption.

For more detailed information see the Timed Text Speech chapter in the CaptionMaker
and MacCaption User Guides.

Importing a Text File

MacCaption and CaptionMaker can import scripts from a text file and most word
processors, such as Word files. However, because of special formatting and characters
used in some kinds of document files, it is usually best to start with a plain text (.txt) file.

Using a Video File
The other ingredient you need for producing captions is a video file. Make sure you are
using a digital video file, not videotape, as your video source. MacCaption and
CaptionMaker can play back most types of QuickTime files (Mac/Windows), and also
Windows Media files (Windows). If you have another file format, please see the
MacCaption or CaptionMaker User Guide about making a proxy movie for use with the
captioning software.

-
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Automatic Time Stamp (ATS)

In most other captioning software, even after you import the transcript and video, you
must go through a time consuming process to manually synchronize each piece of text
so that it appears at the correct time in the video.

Auto Time Stamp automatically synchronizes the text transcript with your audio or
video file, dramatically reducing the time it takes to caption a video. This feature works
very well for videos with high quality audio and containing mostly dialogue. It does not
work as well if the audio has already been mixed with music or sound effects, so it is
preferable to use a dialogue-only audio mix.

Requirements for ATS

» Avideo with a clear high quality audio dialogue track, in the English language, with
very little background noise or other interfering sounds.

» An accurate transcript of all the dialogue in the video.

» See our System Requirements Web page for minimum computer specs:
http://www.telestream.net/captioning/tech-specs.htm

ATS Results

When you run an Automatic Time Stamp operation, the following occurs:
» Automatically synchronizes each caption; no need to manually time stamp captions.

» The process is much faster than real-time (15 times to 30 times faster, depending on
the speed of your computer).

» The software automatically detects captions with poor synchronization and high-
lights them in red, so you can spot check and manually correct these captions.

Best Practices for ATS

The following are important points to consider for getting the best results from an
Automatic Time Stamp operation:

» An accurate transcript is vital. To get good results, the transcript cannot deviate sig-
nificantly from the audio.

» High quality audio is also the key. Compression, sound effects or music can distort
the dialogue.

» Speaker IDs that are indicated with “>> Name:" are treated as unspoken text.

» Non-verbal information in the transcript, such as music or sound effect indications,
should be enclosed by brackets such as this: [MUSIC], or [Applause].

« If the software highlights some caption lines as low confidence, you might want to
do a quick Preview Play to spot check these sections. In many cases the low confi-
dence sections may be fine or close enough for your needs. If not, you can do a
manual time stamp just on these few sections to improve the alignment.

» Auto Time Stamp supports English language audio only.

- -
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Caption Style Guidelines

Adhering to good caption style is very important. The following is an excerpt from the
Described and Captioned Media Program (DCMP), web site - http://www.dcmp.org/:

Captioning is the key to opening up a world of information for persons with
hearing loss or literacy needs. There are more than 30 million Americans with
some type of hearing loss. Millions of others are illiterate, learning to read, or
use English as a second language.

The first captioning of any kind was performed in the late 1950's by Captioned
Films for the Deaf, the ancestor of DCMP, two decades before the advent of
closed captioning on broadcast television. The first edition of the Captioning
Key was published in 1994, and these guidelines were based on decades of
experience by DCMP (then called Captioned Films and Videos Program), review
of captioning research, and examination of standards developed by various
captioning vendors. The Captioning Key has been applied to both entertain-
ment and educational media, has been used for consumers at all levels (chil-
dren through adults), has received international distribution, and has been
translated into other languages.

These guidelines are a key for vendors performing captioning for the DCMP. The vendor
information can be found at this URL: https://dcmp.org/vendor-info. The DCMP
provides information on how to become an approved vendor on the DCMP Web site.

The information is applicable to vendors and other businesses that provide closed
captioning (CC) and subtitles for the deaf and hard of hearing (SDH) of all types of
media at various levels. Thus, these guidelines will also be useful to media producers/
distributors and others considering captioning their products or learning about
captioning.

,""'-_"‘\..
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Caption

Captions

Subtitles

s vs. Subtitles

Captions are text that appear on a video and contain the dialogue and cues to indicate
sounds are occurring, such as music or sound effects. Subtitles are text that appearon a
video or in a movie and typically contain only a translation of the dialogue.

The purpose of captioning is to make a video accessible to those who cannot access the
audio content, such as for people who are deaf or hard of hearing, and for other
situations in which the audio cannot be heard due to environmental noise or a need for
silence.

Captions can be either open captions (always turned on, aka "burned in") or closed
captions (can be turned on/off by the viewer). For TV broadcast, closed captions are
much more common because they allow each viewer to decide whether they want the
captions to be turned on or off. Closed captions are transmitted as a special coded
signal sent along with the video picture, and require a decoder in your television or set
top box to display the text on the screen. This special coded signal is what broadcasters
check for to ensure that your video is in accordance with the law.

For technical reasons, closed captions have many more rules and constraints that affect
the timing and the appearance of the text. This means that in practical use, the caption
author has limited or no ability to specify the font, size, text styling, and so on. These
settings are determined by the decoder which renders the text to the screen when the
captions are turned on.

Subtitles are text that appears on a video or in a movie and typically contains only a
translation of the dialogue, typically because the dialogue is in a foreign language, or
because the dialogue was difficult to hear clearly. Unlike captions, subtitles usually do
not convey non-dialogue sounds such as background noise, sound effects, or music
cues, because it is presumed that the viewer is able to hear them. Subtitles have fewer
rules and limitations than closed captions, and generally have more fonts, styles, and
colors available to choose from.

Subtitles can be burned into the video so they can't be turned off. This is called "open
subtitles”, "burn-in subtitles" or "hard subtitles," and is used when the subtitles must
always be available, such as when translating foreign language dialogue for a general
audience. This is also useful when working with a video format or player that doesn't
support soft subtitles or closed captions.

Some formats, such as DVD, Blu-ray, many web-based players, and a few other video
formats, can contain one or more tracks of subtitles which can be selected and turned
on or off by the player. This is called "soft subtitles" or "separate subtitles".

Subtitle tracks which contain non-verbal audio cues and mimic the look and feel of

closed captions are called "SDH" (Subtitles for the Deaf and Hard of hearing) tracks.

SDH tracks are often used to emulate closed captions on formats that don't support
closed captioning due to technical limitations, such as Blu-ray.

,"'"'_"‘"-..
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Installation

The procedures in this chapter explain how to install and upgrade CaptionMaker and
MacCaption.

Note: The Demo versions of CaptionMaker or MacCaption can only run in trial mode.
When you purchase a license, you must download and install a licensed version in
order to activate CaptionMaker or MacCaption.

The following topics are included:

m Installing and Activating CaptionMaker
— Buying and Activating CaptionMaker
- Activating CaptionMaker Offline
- Upgrading CaptionMaker
— Deactivating a CaptionMaker License

m Installing and Activating MacCaption
— Buying and Activating MacCaption
- Activating MacCaption Offline
- Upgrading MacCaption
— Deactivating Your MacCaption License

-
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Installation
Installing and Activating CaptionMaker

Installing and Activating CaptionMaker

Follow these steps to install CaptionMaker:
1. Download the CaptionMaker installer and run the setup program.

2. Click Setup to start the CaptionMaker InstallShield Wizard. Follow the on-screen
instructions in the installation dialogs.

3. When asked if you want to install the HASP USB dongle drivers:

a. Select Yes if you are using a USB dongle-based license.
b. Select No if you will enter your serial number directly in the application.

Click Finish to close the installer.

,"'"'_"‘"-..
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Installing and Activating CaptionMaker

Follow these steps to buy a license and activate the software:

1. After purchasing CaptionMaker, you will receive instructions to download the
licensed (non-Demo) version of the software. You must install the licensed version
of CaptionMaker in order to activate your license. See the previous section for

instructions on installing CaptionMaker.

2, Start the program for the first time by clicking on the CaptionMaker icon on your
desktop. The first time the software runs, you will see the following message
indicating CaptionMaker is running in DEMO mode.

.

CaptionMaker

S

L
If you have a serial number or would like to purchase one,

please go to Help > Manage CaptionMaker License,

Contact Telestream for more information.

Error Details:
HASP Protection Device not found on LPT or USE ports.
Error message = Cannot open the HASP Device Driver

Check to make sure that the HASP Protection Device driver is properly
installed.

MNOTE! If you just installed CaptionMaker for the first time, you may
need to re-boot your computer to activate the protection device
drivers,

CaptionMaker is running in DEMO mode. Certain restrictions will apply.

Note: To start the program, you can also go to the Start Menu, Telestream folder, and

cl

ick CaptionMaker.

3. Click OK to continue.

4, Open the Help menu, and select Manage CaptionMaker License.

5. In the Manage CaptionMaker License dialog, click Activate/Purchase.

.

Manage CaptionMaker License @

D emonstration ode.
Please enter a valid serial number.

Product: Serial Mumber:

Activate/Purchase License Exit

-
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Installing and Activating CaptionMaker

6. Enter your serial number and click OK, or click Purchase if you have not already
purchased the software.

o] |

Enter Serial Number

Enter a senial number or press the 'Purchase’ button
to access the Telestream, LLC anline store.

|TSCAPBE 001w CI-FDOFH-DTLA-GOHY-1BN D

Purchase

Cancel |

=]

7. Click Activate License. If you have Internet access, activation will complete
automatically. The Manage CaptionMaker License says, “CaptionMaker is
registered.”

o

Manage CapticnMaker License

Demaonstration Mode
The serial number is valid, but it is not activated.

Product:

Captionkd aker-Enterprise

Edit Serial Number | Achivate License |

Serial Mumber:
TSCAPSEMS! TCS4-7PNI-ADTG-LS04-70TG

Exxit

s ~
Manage CaptiecnMaker License l&l
Captiontd aker iz registered.
Product: Serial Mumber:
Captiontd aker-E nterprize TSCAPBENSITCS4-FPNS-A0TG-LS04-70TG
Upagrade | Deactivate License | Exit
\

8. Quit and restart CaptionMaker. Then go to Help > About CaptionMaker. Verify that
the window reads CaptionMaker-Desktop, -Pro, or -Enterprise, matching the license
you purchased (as shown below). You are now ready to use CaptionMaker.

['About CaptionMaker

Captiontd aker-Enterprise
=

Copyright [c] 1985-2017, Telestream, LLC

v belestrean. net

[530) 470-1300

If caption encoding zoftware iz included,
itiz protected by LS, Patent #6.895,165

WwSpell Activer Speling Checker Copyright @ 1997-2003 Wintertree
Softweare Ine.

This zoftware uses libraries fram the FFmpeqg project under the LGPLv2.1

-
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Activating CaptionMaker Offline

If you don't have Internet access during license activation, an error message will appear
(shown below). Click Retry if you are able to connect to the Internet. Canceling the error
message allows you to activate a license manually, using a different computer that has
Internet access.

+ Network Manager =

e
/) Could not connect to network...

eSellerate Software could not connect to the eSellerate servers due to a failed

network request. (Error 0x80072EE7).
Retry | Cancel |
[ l_l_l_ @ Internet

1. Click Cancel in the error message to continue manual license activation. The
Product Activation dialog appears.

# Product Activation [ |
Activation Options

To help reduce software piracy, this product requi ivation. The you use to
activate this product may be the enly one that can use the fully functional software.

Automatic activation is not an option with your present ' , You can
activate the software using a web b on this or another with web
access.

*You wil not need to provide your name or any cther p 1 ion for activation. More
privacy details are available at: hitpJ/iwww eselerate net/papolicy

Select the appropriate activation option below and then click the Next button.
(" Activate using a web browser on this computer

(+ Activate using a different computer that has web access
(" lalready have an Activation Key and would Bke to activate now

powered by eSel[e[uIe Cancel |m|
[ [ | |@mntemet

-
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2. Select Activate using a different computer that has web access, and click Next. A new
screen appears, providing you with an activation URL and an Installation ID.

# Product Activation =

Activate using another computer with web access

To proceed with activation, you will need to take the Installation ID below to a different computer
with web access and go to the manual software activation web site

(hitp:/activate esellerate.net). The site will provide instructions on how to create an Activation
Key.

For your convenience, you have the option to save the Activation URL and Installation ID below to
a text file, which can then be printed or e-mailed as needed.

Once you've created an Activation Key, return to this screen and click the Next button.

Activation URL: hitp://activate.esellerate.net

poweredby @5 0 I erafe Save | Cancel | Back |
[ l_l_l_le Internet

3. Using another computer or device that has Internet access, open the URL that was
provided in the Product Activation dialog. The essellerate services page appears.

— esellerate”/
After-Purchase Services : = Digital River

About eSellerate Product Activation
eSellerate Product Activation is an anti-piracy technology that helps ensure software is used only on the computer for which it was
purchased.

During activation, the unique Installation 1D for the target is sent to 's product ivation servers. This
Installation 1D does not include any personal information, nor does it include any information about the software or the documents
that reside on the computer. For details, see eSellerate’s Product Activation Privacy Policy.

Enter Installation ID
In the field below, enter the Installation 1D supplied by the software you are activating. (In some cases, the field will be prefilled.)

When you're finished, click the Submit butten.

| 7eevze- | | submit

Terms of Use | Privacy Policy | C

f_-"‘\_
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4, Enter the Installation ID and click Submit. An Activation Key is displayed.

— esellerate”/
After-Purchase Services _ = Digital River

About eSellerate Product Activation
Product Activation is an anti-piracy that helps ensure software is used only on the computer for which it was
purchased.

During activation, the unique Installation 1D for the target computer Is sent to eSellerate’s product activation servers, This
Installation ID dees not include any personal information, nor does it include any infermation about the software or the decuments
that reside on the computer. For details, see ‘s Product Activation Privacy Palicy.

Enter Installation ID
In the field below, enter the Installation 10 supplied by the software you are activating. (In some cases, the field will be prefilled.)

When you're finished, click the Submit button.

[FeEvan-sm— ——— |  submi

Activation Key
Use the Activation Key below to activate your purchased software.
Notes:

= If you are activating the software on this computer, you can save time by copying the Activation Key from this page and
then pasting it into the appropriate wizard screen.

» You may want to print out this page for future reference.

= Adding this page to Bookmarks or Faverites in your web browser will not save the Activation Key information.

On the computer that will use the software, bring up the Manual Product Activation Wizard. (If you've closed the wizard since
beginning the activation process, you'll need to use the activation features of the software to bring it up again.) Navigate to the
Enter Activation Key screen and follow the instructions provided to complete activation.

REDEAQ-TEVX-8B2F1)-¢ -

Enter your e-mall address and press “E-mail Activation Code” to send via e-mall,
E-mall Activation Code

5. Enter the Activation Key on the CaptionMaker computer, as shown below, then

click Activate.

# Product Activation =

Enter Activation Key
Enter your Activation Key in the fields below, using the Tab key to advance through the fields.

If you've copied the Activation Key to the Clipboard, you may paste the entire key in at once
(using Ctri=\/).

When you've finished, click the Activate button.

C D E

A B
Activation Key: [RED640 -| VK —|
F G

|samszc —IXY‘I -

powered by @5 B | | er l“ e Save | Cancel | Back | Activate |

| [ [ [ [@mtemet

6. The screen indicates Success. Click Done to finish licensing CaptionMaker. Now
when you restart CaptionMaker, the About window indicates the type of license
you purchased (as explained in the last step of the previous section).

# Product Activation x|

Success

If you would like to save your installation ID and Activation Key to a text file for future reference,
click the Save button below.

When you're finished, click the Done button.

-
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Upgrading CaptionMaker

If you need to use features that are in a higher level of the software, you can buy an
upgrade.

Note: If you are upgrading from a previous version and you work with external
hardware, such as a caption encoder, VTR deck, or external time code interface,
Telestream recommends that you write down your device configuration settings such
as port, address, and so on, prior to upgrading, in case these settings need to be
entered again.

To upgrade, you can select Help > Purchase/Upgrade to go to the Telestream Online
Store web page, or follow these steps to upgrade your license using Help > Manage
CaptionMaker License:

1. Open the Help menu, and select Manage CaptionMaker License.
2. In the Manage CaptionMaker License dialog, click Upgrade.

Manage CaptionMaker License [&J

Captionkd aker iz registered.

Product: Serial Mumber:
Captiontd aker-Enterprise |TSCAF'BE 0014 C)-FDFH-DTLI-GOHY-1BN D
Upgrade | | Deactivate License E it

3. In the online store, select the license level you want to buy.

4, Follow the on-screen prompts to purchase the upgrade. The procedure that follows
explains how to activate the upgraded license.

Activating a CaptionMaker Upgrade

Usually the upgrade process will complete automatically, but in some cases you may
receive the upgrade key via email. In that case you must deactivate your old key in
order to enter the new key. To activate your upgraded license, follow these steps:

1. Open the Help menu, and select Manage CaptionMaker License.

2. Click Deactivate License. This requires an Internet connection.

- -
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3. Confirm that the screen shows The serial number is valid, but it is not activated.

Manage CaptionMaker License l&]

D emonstration ode.
The serial number i valid, but it iz not activated.

Product: Serial Mumber
Captiont aker-E nterprise |TSEAF'BE 001w CJ-FOFH -DTLS-GOHY-1BND

Edit Serial Mumber | | Activate License E it

4, Click Edit Serial Number. A dialog box opens to allow serial number entry.

Enter Serial Number l&]

Enter a zerial number or press the 'Purchaze’ button
to access the Telestream, LLC online store.

|TSEAF'BE 0014 CJ-FOFH-DTL3-GOHY-1BND

Purchase Cancel | (] 8 |

5. Enter the new serial number, and click OK.
6. Click Activate License.

7. Confirm that the screen shows CaptionMaker is registered and shows the upgraded

license level.

Manage CaptionMaker License l&]

Captionkd aker iz registered.

Product: Serial Mumber:
Captiontd aker-Enterprise |TSCAF'BE 0014 C)-FDFH-DTLI-GOHY-1BN D

Upgrade | | Deactivate License E it

-
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Deactivating a CaptionMaker License

If you want to move the CaptionMaker license to another computer, you must first
deactivate it on the current computer. This action requires Internet access. Follow these
steps:

1. Open the Help menu, and click Manage CaptionMaker License. A dialog opens
indicating that the product is registered and allowing you to deactivate the license.

Manage CaptionMaker License @

Captionkd aker iz registered.

Product: Serial Mumber:
Captiontd aker-Enterprise |TSCAF'BE 0014 C)-FDFH-DTLI-GOHY-1BN D
Upgrade | | Deactivate License E it

2. Click Deactivate License.
3. Confirm that the screen shows The serial number is valid, but it is not activated.

Manage CaptionMaker License @

D emonstration ode.
The serial number i valid, but it iz not activated.

Product: Serial Mumber
Captiont aker-E nterprise |TSEAF'BE 001w CJ-FOFH -DTLS-GOHY-1BND
Edit Serial Mumber | | Activate License E it

4, After waiting 15 minutes for the server to update your license status, you can
activate this serial number on another computer where you have installed
CaptionMaker or MacCaption.

f_-"‘\_
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Installing and Activating MacCaption

Follow these steps to install MacCaption:

1. Download the Desktop, Pro, or Enterprise licensed version (depending on what you
purchased) of the MacCaption installer and open the disk image.

2. Double-click the installer package to open it. The installer displays a Welcome
screen and important information. Click Continue. Follow the on-screen
instructions in the installation dialogs.

The installation continues, and at completion, a window opens to indicate success.
Click Close to complete the installation.

,""'-_"‘\..
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Buying and Activating MacCaption

Buy and activate a MacCaption license as follows:

1. After purchasing MacCaption, you will receive instructions to download the
licensed (non-Demo) version of the software. You must install the licensed version
of MacCaption in order to activate your license. See the previous section for
instructions on installing MacCaption.

2. To run MacCaption, find the MacCaption icon in your Applications folder, and
double click it.

The first time the software runs, if you have not already activated it on this com-
puter, you will be running in demo mode and restrictions will apply.

3. Open the Help menu, and select Manage MacCaption License.

The MacCaption License dialog opens, indicating the software is not yet activated.

MacCaption License

MacCaption Demo: Not activated

Serial Number: --- (invalid)

Purchase License
Enter Serial Number

Deactivate Serial Number

E] Click the lock to make changes. [ OK

3. Click the lock icon and enter your Mac user name and password to authenticate
your user account. Then return to the MacCaption License window.

MacCaption License

MacCaption Demo: Not activated

Serial Number: --- (invalid)

Purchase License
Enter Serial Number

Deactivate Serial Number

0 .
Ji Click the lock to prevent further changes. OK

- -
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4, If you already have a serial number, click Enter Serial Number and type in your serial
number. If not, click on Purchase License and follow the on-screen instructions to
purchase a license online. After entering your serial number, you can choose
whether to Upgrade or Activate your serial number.

5. Click Activate Serial Number. Next, you'll be asked to confirm your serial number.

MacCaption License

MacCaption Desktop: Not activated

Serial Number: TSCAP6D001-

Upgrade License
Activate Serial Number

Deactivate Serial Number

1
J_é Click the lock to prevent further changes. [ OK |

6. Confirm your serial number, and click Activate. Activation will complete
automatically and MacCaption will say "MacCaption (Version): Activated."

(Note: If you don't have Internet access, you can activate using a different com-
puter that has Web access. See Activating MacCaption Offline.)

MacCaption License

Serial Number: TSCAP6D001-

Cancel i Activate |

7. Click OK, and then quit and restart the MacCaption software.

8. Go to MacCaption > About MacCaption, and verify that you are running the proper
license type (for example, Desktop, Pro, or Enterprise).

About MacCaption

MacCaption

I Enterprise I

q ©2017 Telestream, LLC

848 Gold Flat Road
Nevada City, CA 95959

Protected by U.S. Patent 6,895,166. www.telestream.net
1-530-470-1300

This software uses libraries from the FFmpeg

project under the LGPLv2.1. “

9. Click OK. MacCaption is now installed and ready to use.

-
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Activating MacCaption Offline

If you don’t have Internet access from the MacCaption computer, you can activate
MacCaption using a different Internet-connected computer. Follow these steps:

1. After starting the Activate Serial Number process described in the previous

procedure, make the following selection: Activate using a different computer that has

web access and click Next.
e 00 Product Activation

Activation Options )“g/

To help reduce software piracy, this product requires activation. The computer you use to
activate this product may be the only one that can use the fully functional software.

Automatic Activation is not an option with your present configuration. However, you can
manually activate the software using a web browser on this computer or another computer
with web access.

‘You will not need to provide your name or any other personal information for activation. More
privacy details are available at: hitp'www .esellerate net/papolicy

Select the appropriate activation option below and then click the Next button.

() Activate using a web browser on this computer
(®) Activate using a different computer that has web access
()1 already have an Activation Key and would like to activate now

Save | Cancel Back | Next

2, Using the Internet-connected computer, access the URL that is presented on the
MacCaption computer.

800 Product Activation

Activate using another computer with web access 5.)"//

To proceed with activation, you will need to take the Installation ID below to a different
computer with web access and go to the manual software activation web site (http=/
activate.esellerate.net). The site will provide instructions on how 1o create an Activation Key.

For your convenience, you have the option 1o save the Activation URL and | lation ID
below 10 a text file, which can then be printed or emailed as needed.

Once you've created an Activation Key, return 1o this screen and click the Next button.

Activation URL: hitp/activate esellerate.net
Installation ID: 7EEV2E - —— .o

Save Cancel Back Next

3. On the eSellerate activation website, enter the Installation ID that MacCaption
provided, and click Submit.

-
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: esellerate”
After-Purchase Services = Digital River

About Product
eSellerate Product Activation is an anti-piracy technology that helps ensure software is used only on the computer for which it was
purchased.

During activation, the unique Installation ID for the Brget computer is sent to eSellerate's product activation servers, This
Installation ID does not include any personal information, nor does it include any information about the software or the documents
that reside on the computer. For details, see eSellerate’s Product Activation Privacy Policy.

Enter Installation ID
In the field below, enter the Installation 1D supplied by the software you are activating. (In some cases, the field will be prefilled.)

When you're finished, click the Submit button.

[7EEVZE- o | | submit

Esellerate displays your new activation key at the bottom of the page. You can also
enter your email address to receive a copy of your activation key by email.

esellerate”’
After-Purchase Services = Digital River

About eSellerate Product Activation
eSellerate Product Activation is an anti-piracy technalogy that helps ensure software i5 used only on the computer for which it was
purchased.

During activation, the unique Installation [D for the target computer Is sent to eSellerate’s product activation servers, This
Installation 1D does not include any personal infermation, nor does it inclede any information about the software or the decuments

that reside on the computer. For details, see gSellerate’s Product Activation Privacy Policy.

Enter Installation ID
In the field below, enter the [nstallation 10 supplied by the software you ane activating, (In some cases, the field will be prefilled,)

When you're finished, click the Submit butten,

| FEEVZD- M o - — _ Submit

Activation Key
Use the Activation Key below to activate your purchased software,
Notes:

= If you are activating the seftware an this computer, you can save time by copying the Activation Key fram this page and
then pasting it into the appropriate wizard screen.

= You may want to print out this page fer future reference.

= Adding this page to Bookmarks or Favorites in your web browser will not save the Activation Key information,

O the computer that will use the software, bring up the Manual Product Activation Wizard. (If you've closed the wizard since
beginning the activation precess, you'll need to use the activation features of the software to bring it up again.) Navigate to the
Enter Activation Key screen and fellow the instructions provided te complete activation,

REDEAQ-TEVX-882F 1) -—

Enter your e=mall address and press “E-mall Activation Code® to send via e-mall,
E=mail Activation Code

-
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4. Enter the Activation Key into the MacCaption Product Activation dialog, and click
Activate. If the key is entered correctly, a message saying “Success” should be
displayed.

80n Product Activation

Enter Activation Key %

Enter your Activation Key in the fields below, using the Tab key to advance through the fields.

If you've copied the Activation Key to the Clipboard, you may paste the entire key in at once
{using Cmd-V).

When you've finished, click the Activate bution.

A B C D E
Activation Key: |4Nxvyz - = - i
F G H I J
203214 - . -
Save Cancel Back Activate

5. Click Done to finish the activation process. MacCaption should now say
“MacCaption (version) Activated.”

6. Quit and restart MacCaption. Then go to MacCaption > About MacCaption, and
verify that you are running the proper license type (for example, Desktop, Pro, or
Enterprise).

About MacCaption

MacCaption

I Enterprise I

q ©2017 Telestream, LLC

848 Gold Flat Road
Nevada City, CA 95959

Protected by U.S. Patent 6,895,166. www.telestream.net
1-530-470-1300

This software uses libraries from the FFmpeg

project under the LGPLv2.1. ﬁ
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Upgrading MacCaption

If you need to use features that are in a higher level of the software, you can purchase
an upgrade.

Note: If you are upgrading from a previous version and you work with external
hardware, such as a caption encoder, VTR deck, or external time code interface,
Telestream recommends that you write down your device configuration settings such
as port, address, and so on, prior to upgrading, in case these settings need to be
entered again.

1. Open the Help menu and select Manage MacCaption License. The MacCaption
License window opens.

2. Click the lock icon to authenticate your Mac account.
3. Enter your Mac user name and password when prompted.
4, Click Upgrade License.

MacCaption License

MacCaption Desktop: Activated

Serial Number: TSCAP6D001-"s &

Upgrade License
Change Serial Number

Deactivate Serial Number

| :
'} Q Click the lock to prevent further changes. OK

5. The MacCaption online store window will open. Follow the on-screen prompts to
select and purchase your upgrade.

-
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Activating a MacCaption Upgrade

Usually the upgrade process will complete automatically, but in some cases you may
receive the upgrade key via email. In that case you must deactivate your old key in
order to enter the new key. To activate your upgraded license, follow these steps:

1. Open the MacCaption Help menu, and select Manage MacCaption Activation. The
MacCaption License window opens.

MacCaption License

MacCaption Enterprise: Activated

Serial Number: TSCAPGEQOO1-

Upgrade License
Change Serial Number

Deactivate Serial Number

@) .
L] Click the lock to make changes. I OK ]

2. Click the lock icon, and enter your Mac user name and password to authenticate
your Mac user account. The lock unlocks and the license options are enabled.

MacCaption License

MacCaption Desktop: Activated

Serial Number: TSCAPG6D001-"n &

Upgrade License
Change Serial Number

Deactivate Serial Number

) .
J_i Click the lock to prevent further changes. oK |

3. Click on Deactivate Serial Number. This step requires Internet access.

4. After deactivation, MacCaption will automatically exit. Start the software again. It
will start in Demo mode.

5. Open the Help menu, and select Manage MacCaption Activation.

- -
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6. Click the lock icon, and enter your Mac user name and password to authenticate
your Mac user account. The license options are displayed again.

MacCaption License

MacCaption Desktop: Not activated

Serial Number: TSCAP6D001-

Upgrade License
Activate Serial Number

Deactivate Serial Number

iy
J_/{ Click the lock to prevent further changes.

7. Click Activate Serial Number. The Serial Number entry form opens.

MacCaption License

Serial Number: TSCAP6D001-

Cancel I Activate |

8. Enter the new upgrade serial number that was emailed to you, and click Activate.

9. Confirm that the screen now shows "MacCaption (Version): Activated" and displays
the upgraded license level.

MacCaption License

MacCaption Enterprise: Activated

Serial Number: TSCAPG6EOQ1-

Upgrade License
Change Serial Number

Deactivate Serial Number

[ R
J_s Click the lock to prevent further changes. [ OK ]

10. Click OK. Then quit and restart MacCaption.

-
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Deactivating Your MacCaption License

If you want to move the MacCaption license to another computer, you must first
deactivate it on the current computer. This action requires Internet access. Follow these
steps:
1. Go to the MacCaption Help menu and select Manage MacCaption Activation. The
MacCaption License window opens.
2. Click the lock icon and enter your Mac user name and password to authenticate
your Mac account.

MacCaption License

MacCaption Enterprise: Activated

Serial Number: TSCAPG6EOQ1-

Upgrade License
Change Serial Number

Deactivate Serial Number

] -
J_s Click the lock to prevent further changes. [ OK ]

3. Click on Deactivate Serial Number.
4, Confirm that the screen shows "MacCaption (Version): Not Activated"

MacCaption License

MacCaption Desktop: Not activated

Serial Number: TSCAP6D001-

Upgrade License
Activate Serial Number

Deactivate Serial Number

] _
J_i Click the lock to prevent further changes. [ ok |
5. After waiting 15 minutes for the server to update your license status, you can

activate this serial number on another computer where you have installed
CaptionMaker or MacCaption.

f_-"‘\_
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Quick Start

This chapter provides an introduction to CaptionMaker and MacCaption features and
operation.

The following topics are covered in this chapter:
m Introduction to CaptionMaker
m Introduction to MacCaption
m Exporting Your Finished Project

Introduction to CaptionMaker

The following topics describe some basic operations in CaptionMaker.

For complete instructions and information see the CaptionMaker User Guide. This is
available from Help > User Guide (Local), and from the Telestream web site.

Transcribing a Movie

CaptionMaker uses the Timed Text Speech service to analyze the audio track of a video
file and automatically populate the text and timing information directly into the text
edit cells as it becomes available. Timed Text Speech processing operates from servers
in Telestream Cloud. You need to set up a Telestream Cloud account to use Timed Text
Speech, and when using Timed Text Speech, CaptionMaker must be connected to the
Internet in order to create the transcript.

See more details of the transcribing options in the Timed Text Speech chapter of the
CaptionMaker User Guide.

-
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How to Transcribe a Movie

The following describes the procedure to transcribe a movie file with CaptionMaker.

1. Open the movie in CaptionMaker. See Opening a Movie in CaptionMaker for
detailed instructions.

2. Click the Login button in the Timed Text Speech panel.

Login Mot Connected

’rTimed Text Speech

3. Enter your User Name and Password in the Telestream Cloud Login dialog, then
click OK.

Note: If you don't have a Telestream Cloud account, click the “Sign up here” link. That
will take you to the Telestream Cloud site where you can create an account and start a
project in Telestream Cloud.

4, Click the Auto-Transcribe button in the Timed Text Speech panel (or select
Transcription > Transcribe Movie).

Auto-Transcribe @telestream.neat

’rTimed Text Speech

5. The Timed Text Speech Job Settings dialog opens.

Timed Text Speech Job Settings

[~ Use currently open movie Browse |

Video File: I |
Select Telestream Cloud Project Manage Projects
IMY Project (en-US) [tgD17358e988 2462 3a 14745c09c 7a06a] LI
—Dialog Track
IDefauIt VI
—Job Name

| Demo\ideo 1080i60.mp4

—Text Wrapping Options

Maximum Mumber of Characters Per Line: I 32

[ Wrap on End-of-Sentence Punctuation {. 17)

[ Wrap When the Time Gap Between Words is Greater Than | 800 ms

Clicking Submit will send your job to Telestream Cloud for processing.
Per minute charges will apply.

|

-
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6. Select a movie using one of the following methods:

a. Select Use Currently Open Movie to transcribe the loaded movie.

b. To transcribe a movie file that is not open in CaptionMaker, de-select the
checkbox for Use Currently Open Movie, then click the Browse button to
navigate to and select the video file you want to transcribe. (The video will not be
loaded into the Preview Panel, and only the audio portion is transmitted to
Telestream Cloud for processing.)

Note: For more details about the options in the Timed Text Speech Job Settings
dialog, see Job Settings for Timed Text Speech in the Timed Text Speech chapter of the
CaptionMaker User Guide.

7. Select the Telestream Cloud project you want to use for this video.

8. Select the Dialog Track (audio track) in your source video file that you want to
submit to Telestream Cloud for transcription.

9. Enter an optional Job Name. This defaults to the open movie file name.
10. Make any adjustments to the Text Wrapping Options.
11. Click Submit to send the job to Telestream Cloud for processing.

12. The transcription process begins and text starts populating the text cells while it is
being transcribed. The percent of processing that has completed is indicated in the
Timed Text Speech panel.

Timed Text Speech

Cancel Processing..12%

13. You can start editing the text as soon as the first results start appearing in the text
cells. See Using Transcription Edit Mode below.

Timed Text Speech

Auto-Transcribe Finished

14. Finished is displayed in the Timed Text Speech panel when the transcribing process
has concluded.

-
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Using Transcription Edit Mode

To switch into Transcription Edit Mode, simply press the n button, or select
Transcription Edit Mode from the Transcription menu.

Click in the text cell or row you want to start editing, then press F3, or press the

u m button to start or pause playback.

When Transcription Edit Mode is active, playback will start automatically when you
select a text row if the Auto Play/Pause option is selected in the Transcription Edit Mode
Settings dialog. Video playback will loop from the start to end time of the currently
selected text cell.

A special editing mode is also activated, which provides the ability to quickly navigate
through cells and words to easily perform transcript edits by using unique keyboard
shortcuts. For detailed descriptions of the options, see Transcription Edit Mode in the
Timed Text Speech chapter of the CaptionMaker User Guide.

The following is a brief description of some of the keyboard shortcuts and special
behaviors that are available when Transcription Edit Mode is active:

» The Up and Down arrow keys move to the start of the previous or next cell.
» The Left and Right arrow keys move back or forward one word at a time.

« Shift-Left arrow and Shift-Right arrow select the previous or next word. You can
then type over the word if it was incorrect.

» Control-Up arrow and Control-Down arrow push or pull a word to the next cell.
» Control-Right or Left arrow keys moves the cursor one character right or left.

« Shift-Up Arrow toggles capitalization of the first letter of the current word.

» Control-Enter splits the cell at the cursor position.

» Entering sentence punctuation such as period, question mark, or exclamation point
will automatically move to the end of the current word, insert the punctuation, and
capitalize the first word of the next sentence. Words in the current cell that are to
the right of the punctuation mark are pushed down to the next cell, as if Split Cell
were clicked.
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Importing Text Files

CaptionMaker can import plain ASCII text, MS Word, or an RTF file. Follow these steps to
import a text file to use as your captions:

1. Click on File on the top menu bar, and then select Import, or drag and drop a text
file from Windows Explorer into the CaptionMaker text area.

2. Under File Type, select Text Documents, and then select the type of document.

File Type
{* Text Documents " Bdract From Video

" TV Caption Files
™ Subtitle Files

" Web Caption Files " Al File Types

ASCII Text {* ) -

Use the drop-down list to select the type of file to import.

3. Click Browse, and select your caption text file.

File: Name

Browse |

IEI: SDocuments and Settingzhcpe-actD esktophCaptiont aker-Demo-Files

4, Click Next, and make sure that the Free Form option is selected.

Free Form

part file where caption/subtitle raws are composed by breaking the text:
0 sections bazed on punctuation ['end-of-zentence"] markers or £
agraph breaks.

-
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5. Click Next again, and select the Options for how to break up the text into caption-
sized pieces. We recommend the default settings for most captioning projects. The
maximum number of characters for each line should be from 26 to 32 characters.

Import Options &J

Options

2 line(s) of text.

[v End a row with end of sentence punctuation (. 7!)

[~ End a row with a comma {,) or semi-colon () if applicable.

[~ End a row with:
[~ Start a row with:

W Madmum number of characters for each line of text: |26

[v¥ Fomat muttidine blocks as bottom-heavy.
Iv¥ Square up text if more than one line of text in a row.

Display Mode:  |Pop-On -

< Back | Finish | Cancel |

6. Select Display Mode for text, such as Pop-On, Paint-on, Roll-up, and so on.

Dizplay Mode: IP -0 l

Fol-Up 2 Lines
Fol-Up 3 Lines
Fol-Up 4 Lines
Block Roll-Up

Note: For most post-production captioning projects, we recommend using the Pop-
on mode. Roll-up captions are typically used for live captioning.

7. Click Finish.

- -
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Opening a Movie in CaptionMaker

CaptionMaker supports three technologies for playing video files: DirectX-DirectShow,
QuickTime (if installed), and Microsoft Media Foundation (MMF). For more information
on what types of video files can be played in CaptionMaker, please see the
CaptionMaker User’s Guide.

Note: Opening a movie only loads the video and its audio for playback. If the video
contains closed captions, a separate import step is needed to bring in the captions:
File > Import > Extract from Video > [select file type] > [select file].

You can open a new movie, or replace the currently loaded movie.
To open or replace a movie follow these steps:

1. From the File menu choose Open Movie, or drag and drop a movie/video file into
CaptionMaker’s Video Preview panel. The Video Properties dialog opens.

Videc Properties

Caption/Subtitle Display
=3

External video from tape

-

Video playback from disk
v Enable video file playback from disk
v Playvideo file during AutoSync / AutoPreview
+ Use Directx DirectShow
" Use QuickTime

i Use Microsoft Media Foundation (MMF)

Browse...
Playback file:

Scan playback file for Time Code Info |

v Temporarily set TC reader to "video playback™
7 Read and use the actual TC values in the file

Time code offset (time code of first frame in video file):

[~ Enable offset 00:00:00:00

Playback file time code mode: 2997 fpsDrop ~
Playback file video frame rate: 29.97 fps -

Cancel

-
telestream



44 | Quick Start
Introduction to CaptionMaker

2. Afile type is automatically selected based on the file extension of the video you're
opening, however you can choose a different option if you prefer. You can select
one of the following playback options for the type of video file you are opening:

a. DirectX DirectShow. The default for playing Windows Media (WMV and AVI)
files.

b. QuickTime. The default for playing QuickTime files such as MOV and also works
well for MP4. QuickTime must be installed to use this option.

c. Microsoft Media Foundation (MMF). For playing MP4 files if QuickTime is not
installed.

3. Click Browse and locate the video file that you want to import. (The file is already
selected if you used the drag-drop method)

4. Make any other desired adjustments, then click OK.

The video appears in the CaptionMaker Video Preview panel.

,"'"'_"‘"-..
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Formatting Text

After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing,
for example based on the recommendations in DCMP's Captioning Key guidelines.

Formatting

A

Each operation will apply to the currently selected caption row(s). To select more than
one caption, click on the number of first caption you want to select (this number is on
the left side of each caption), then, while holding the Shift key, click on the number of
the last caption you want to select. You can also use the mouse to drag and select a
range. Or, to select all the captions, click the column header at the top of the grid.

1. The Left, Center, and Right Position buttons change the text horizontal positioning
and the justification.

2. To stylize the text, select the text and click the Underline or Italic buttons.

3. To change the text color, highlight the text and select a color option from Text Color
button on the Main toolbar (the A with a color ribbon below it).

Note: Itis not recommended to use bold formatting for captions since in most TV
display situations the text will flash.

4. To move the text to the top or bottom of the screen, click on the Top or Bottom
buttons in the toolbar. To fine control the vertical position, right click on the vertical
(V) column in the grid and select the position.

5. The Push Last Word and Pull First Word buttons (up and down arrows) allow you to
quickly move text a word at a time between caption rows.

6. The Expand and Compress Text Block buttons allow you to adjust the width of the
lines. These perform a word wrap to increase or decrease the number of caption
lines, ranging from 1-4 lines. It is recommended to have 1-2 lines for most captions.

7. The Alternate Break Formatting button will change where the line breaks occur. It
is better to make the text bottom heavy (shorter lines towards the top, longer lines
towards the bottom.)

8. To change the Display Mode, select a row, or multiple rows, and right click in the
Display column of a highlighted row and select a display mode. To change the
Display Mode for all captions, click Display in the column header to select all rows,
then right click to select the mode. (Pop-on is recommended for most captions.)

9. To insert a music symbol, open the Attribute menu > Insert Music Symbol(s) >
Single Music Symbol, or Surrounding Music Symbols. Press Control+M for the
single music symbol.

10. To change text to all Upper, Lower, or Sentence Case, go to Format > Upper/Lower case.

11. You can find a word in the text, or replace occurrences of a given text, using the
menus Edit > Find..., and Edit > Replace...
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Row Operations

The Row Operations tools provide a quick way to insert, delete, merge, split, and select
rows.

e 8 =

|'RDW Operations

Insert Row(s). Create a new blank row before the currently selected row. When
you have multiple rows selected it inserts that number of rows.

Delete Row(s). E Delete the currently selected row(s).
Merge Rows. E Combine two selected rows into one row.
Split Row. E Splits the current row at the position of the text cursor.

Select Row. n Click to open the Select Caption/Subtitle Record dialog. Type the
row you want to go to and click OK.

Synchronizing Captions (Time Stamping)

When ready to synchronize the text with the video, in many cases you can simply use
the Auto Time Stamp feature by going to the menu Time Code > Auto Time Stamp.

Manual Time Stamping

Manual time stamping is needed in some cases, such as videos that are not in English or
that have loud music. Manual time stamping allows you to associate a time code to
each block of text so it will be in sync with the dialogue.

To perform manual time stamping:

1. Rewind the video all of the way to the beginning by dragging the slider, that’s just
below the video, all of the way to the left.

2. Click the Time Stamp button . Playback starts, but the captions do not play
along.

3. Click the Send Caption, or In Point button each time you hear the first word of
a caption. Or you can press the + key on your extended keyboard number pad.

4, Every time you press the + key, or the In Point button, time code appears in Start for
that row and the next row is automatically selected. Continue until you have set the
start time for each row of captions.

5. To stop video playback, press the Play/Pause button m .
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Checking the Timing

After running ATS, or after manual time stamping, you are ready to check the timing of
the captions by using Preview Play. At the same time you can check the location of the
captions to see if position adjustments are needed. Each caption should start when the
first word of the caption is spoken.

Preview Play

To preview the caption and video synchronization:

1. Rewind the video all of the way to the beginning by dragging the slider, that's just
below the video, all of the way to the left.

2, Press the Preview Play button . This engages the Auto Row button which
makes the captions change with the video, following the Start and Stop times that
are set.

3. To stop the video, press the Play/Pause button m .

4. You can now use the Play/Pause button u to start and stop the video and the
captions will stay synchronized since the Auto Row button is engaged.

Now that you've put together a project, you need to export the project. Refer to
Exporting Your Finished Project later in this guide.

-
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Caption and Video Playback Controls in CaptionMaker

Pointer and handle to time location

Playback Speed Indicator. Indicates the current playback speed. Displays 0 when
video is not playing. For example, +1 is normal speed forward, -1 is normal speed in
reverse, and +2 is forward speed twice as fast as normal speed. When using the J-K-L
keyboard controls, multiple pressing of the J or L key will increase the speed in reverse
(J key) or forward (L key).

Transcription Edit Mode. Toggles Transcription Edit Mode on and off.
Rewind. n Press to put the video into rewind mode.

Step Back. Press to go back one frame. Hold Shift and press to go back about 1/3
of a second. Hold Control and press to go back about 1 second.

Play/Pause. u m Press to play and pause the video.

Step Forward. Press to go forward one frame. Hold Shift and press to go forward
about 1/3 of a second. Hold Control and press to go forward about 1 second.

Fast Forward. u Press to put the video into fast forward mode.

Preview Play. Press to start playback and engage the Auto Row button . This
makes the captions change along with the video, following the Start and Stop times
that are set.

Time Stamp. This button starts video playback, but the captions do not play
along. Use this mode when you want to edit the In points (start times) of the captions
and you don't want the captions to advance.

Auto Row (Captions Follow Video). When this is pressed (toggled on), the
captions change along with the video, following the Start and Stop times that are set.

Auto Shuttle (Video Follows Captions). When this is pressed (toggled on), and
you select a caption row, the video automatically jumps to the time of that caption.
You can also quickly move through the caption rows using the up and down arrow
keys, and the video follows along.
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Introduction to MacCaption

The following topics describe some basic operations in MacCaption.

Transcribing a Movie File

MacCaption uses the Timed Text Speech service to analyze the audio track of a video
file and automatically populate the text and timing information directly into the text
edit cells as it becomes available. Timed Text Speech processing operates from servers
in Telestream Cloud. You need to set up a Telestream Cloud account to use Timed Text
Speech, and when using Timed Text Speech, MacCaption must be connected to the
Internet in order to create the transcript.

See more details of the transcribing options in the Timed Text Speech chapter of the
MacCaption User Guide.

How to Transcribe a Movie

The following describes the procedure to transcribe a movie file with MacCaption.

1. Open MacCaption and load your movie file. See Opening a Movie in MacCaption for
detailed instructions.

2, Click the Login button in the Timed Text Speech panel (or select Transcription >
Telestream Cloud Account).

Timed Text Speech

Legin

3. Enter your User Name and Password in the Telestream Cloud Login dialog, then
click OK.

Note: If you don't have a Telestream Cloud account, click the “Sign up here” link. That
will take you to the Telestream Cloud site where you can create an account and start a
project in Telestream Cloud.

4, Click the Auto-Transcribe button in the Timed Text Speech panel (or select
Transcription > Transcribe Movie).

Timed Text Speech

Auto-Transcribe

5. The Timed Text Speech Job Settings dialog opens.

-
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Timed Text Speech Job Settings
Video File
/Msers/sage/Documents/Telestr...o files/DemoVideo1080i60.mp4d
Browse Dialogue Track Default ﬁ

Select Telestream Cloud Project

English (en-US) i

Job Name

DemoVideo1080i60.mp4

Text Wrapping Options

Maximum number of characters per line: a2
Wrap on end-of-sentence punctuation (.!? ]

Wrap when the time gap between words exceed 800 @ ms

Clicking submit will send your job to Telestream Cloud for processing.
Per minute charges will apply.

6. Use the Video File currently loaded in MacCaption, or click the Browse button to
navigate to and select the video file you want to transcribe. When you Browse and
select a video file, it is loaded into MacCaption.

Note: For more details about the options in the Timed Text Speech Job Settings
dialog, see Job Settings for Timed Text Speech in the Timed Text Speech chapter of the
MacCaption User Guide.

7. Select the Dialogue Track (audio track) in your source video file that you want to
submit to Telestream Cloud for transcription.

8. Select the Telestream Cloud project you want to use for this video.

9. Enter an optional Job Name. This defaults to the open movie file name.
10. Make any adjustments to the Text Wrapping Options.
11. Click Submit to send the job to Telestream Cloud for processing.

12. The transcription process begins and text starts populating the text cells while it is
being transcribed. The percent of processing that has completed is indicated in the
Timed Text Speech panel.

Timed Text Speech

Cancel
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13. You can start editing the text as soon as the first results start appearing in the text
cells. See Using Transcription Mode below.

Timed Text Speech

Auto-Transcribe

14. Finished is displayed in the Timed Text Speech panel when the transcribing process
has concluded.

Using Transcription Mode

To switch into Transcription Mode, simply press the button, or select Transcription
Mode from the Transcription menu.

Click in the text cell or row you want to start editing, and press the u n button to
start or pause playback.

When Transcription Mode is active, playback will start automatically when you select a
text row if the Auto Play/Pause option is selected in the Transcription Mode Settings
dialog. Video playback will loop from the start to end time of the currently selected text
cell.

A special editing mode is also activated, which provides the ability to quickly navigate
through cells and words to easily perform transcript edits by using unique keyboard
shortcuts. For detailed descriptions of the options, see Transcription Mode in the Timed
Text Speech chapter of the MacCaption User Guide.

The following is a brief description of some of the keyboard shortcuts and special
behaviors that are available when Transcription Mode is active:

» The Up and Down arrow keys move to the start of the previous or next cell.
» The Left and Right arrow keys move back or forward one word at a time.

« Shift-Left arrow and Shift-Right arrow select the previous or next word. You can
then type over the word if it was incorrect.

» Option-Up arrow and Option-Down arrow push or pull a word to the next cell.
» Command-Right or Left arrow keys moves the cursor one character right or left.
« Shift-Up Arrow toggles capitalization of the first letter of the current word.

o Command-Enter splits the cell at the cursor position.

» Entering sentence punctuation such as period, question mark, or exclamation point
will automatically move to the end of the current word, insert the punctuation, and
capitalize the first word of the next sentence. Words in the current cell that are to
the right of the punctuation mark are pushed down to the next cell, as if Split Cell
were clicked.
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Importing Text Files

1. Make sure that your text is saved as plain text or as a script file. If it is not, this can be
done easily in the TextEdit program on your Mac.

2. Go to File > Import > Plain Text File and select a file to open, or drag and drop the
text file onto the right side text area in MacCaption. The Text Import Options dialog
opens.

3. You can select various options for how the text is automatically broken up into
caption sized pieces. The maximum number of characters for each line should be
26. For most captioning projects we recommend the settings shown in the
following Text Import Options dialog:

Text Import Options

Treat each line of text as one caption.
(Text may include an optional tab delimited in and out time code)

Replace caption text by sequence number.
o Combine text lines to form captions.
Maximum number of text rows for each caption: 2 ﬁ
Begin caption with the following sequence of characters:
End caption with an end of sentence punctuation: (.?!)
End caption with the following character:
End last row with a comma (,) or semi-colon (;) if applicable.

Square up text if more than one line of text in a row.

Default Display Mode = Pop-On E
Read text as = Western (Mac OS Roman) E
Gather characters from XML tag “AAAA” (put XML tag here)

Maximum number of characters for each line of text: 26 ﬂ

Convert illegal caption characters such as open guote to straight quote.

f_-"‘\_
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Opening a Movie in MacCaption

MacCaption can play videos that are compatible with your QuickTime player. If you
need to play videos that are not playable by default with QuickTime, you may be able to
add a plug-in or install an additional codec in your system. If you have a file type that
cannot be played in MacCaption, you can create a proxy movie.

Note: Opening a movie only opens the video and audio for playback. If the video
contains closed captions, a separate import step is needed to bring in the captions
(File > Import > Extract CC from Media > [select format] > [select file]).

To open or replace a movie:

1. Your video must be QuickTime 7 compatible, .mov, .mp3, .mp4, .avi, or any format
that can be played by the QuickTime Player 7 using plug-ins. For more information
on what types of video files can be played in MacCaption, see Opening a Movie in
the MacCaption User Guide.

2. Goto File > Open Movie, or drag and drop that video file into the video preview area.
Your video will appear in the preview panel. When a movie is currently loaded, the
new movie will replace it.
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Formatting Text

After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing.
As a reference, formatting recommendations are provided in DCMP's Captioning Key
guidelines.

=E=P=H L AVE@E Bl U @8 UN

Each operation will apply to the currently selected text row(s). To select more than one
row, click on the number of first row you want to select (this number is on the left side
of each caption), then, while holding the Shift key, click on the number of the last
caption you want to select. Or, to select all the captions, use the menu Edit > Select All,
or press Cmd-A.

8 1AM AT LEFT
ol OF THE SCREEN.

APPEAR AT THE LEFT
OF THE SCREEN, TOO.

In the above screenshot, captions 2 through 4 are selected (highlighted), and will be
affected by editing operations described below.

1. The Left, Center, and Right Position buttons change the text horizontal positioning
and the justification.

2. To stylize the text, highlight the text and select Underline or Italic.

3. To change the text color, highlight the text and select a color option from the menu
Caption > Attributes > Text Color.

Note: Itis not recommended to use bold formatting for captions since in most TV
display situations the text will flash.

4. To move the text to the top or bottom of the screen, click the Move to Top or Move
to Bottom buttons.

5. To adjust the horizontal and vertical caption positioning (including split captions),
you can click the cursor in the video area, then use the mouse or the keyboard
arrow keys to move the captions around on the screen.

6. The Push Word Down and Pull Word Up buttons (up and down arrows) allow you to
quickly move text a word at a time between adjacent caption rows.

f_-"‘\_
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7. The Compress Line Length and Expand Line Length buttons allow you to adjust the
width of the lines, which can word wrap to increase or decrease the number of
caption lines, ranging from 1-4 lines. We recommend 1-2 lines for most captions.

8. The Alternate Break button will change where the line breaks occur. It is better to
make the text bottom heavy (shorter lines towards the top, longer lines towards
the bottom.)

9. To change the Display Mode, select a row, or multiple rows, then select the Display
Mode menu to select the display option. (Pop-on is recommended for most
captions.)

Display Mode

+ Pop-On |
Paint-0n
Roll-Up 2
Roll-Up 3
Roll-Up 4

10. To insert a music symbol, go to Format > Insert Music Symbol(s) > Single Music
Symbol, or Surrounding Music Symbols, or press Command-+M for the Single Music
Symbol.

11. To change text to all Upper, Lower, or Sentence Case, go to Format > Upper and
Lower case.

12. You can find a word in the text, or replace occurrences of a given text, using the
menu Edit > Find .

Row Operations

The Row operations tools provide a quick way to insert, delete, split, and merge rows.

Insert Caption Row. E Create a new blank row above the currently selected row.
When you have multiple rows selected it inserts that number of rows.

Delete Caption(s). Delete the currently selected caption row(s).

Split Caption. E Splits the current row at the position of the text cursor and places
the text after the cursor in a new row. You can also press the Return key to split the row
at the cursor position. When the cursor is at the end of the text and you press the
Return key a blank row is inserted after the current row.

Merge Caption. E Combine the row below and the current selection into one row.
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Synchronizing Captions (Time Stamping)

When ready to synchronize the text with the video, in many cases you can simply use
the Auto Time Stamp feature by going to the menu Time Code > Auto Time Stamp.

Manual Time Stamping

Manual time stamping is needed in some cases, such as videos that are not in English or
that have loud music. Manual time stamping allows you to associate a time code to
each block of text so it will be in sync with the dialogue.

To perform manual time stamping:

1. Rewind the video all of the way to the beginning by dragging the slider, that'’s just
below the video, all of the way to the left.

2. Click the Time Stamp button |:| . Playback starts, but the captions do not play
along.

3. Click the Mark In button |:| each time you hear the first word of a caption. Or you
can press the Option-Command-M shortcut keys.

4. Every time you press the Mark In button, time code appears in Starting Time for
that row and the next row is automatically selected. Continue until you have set the
start time for each row of captions.

5. To stop video playback, press the Play/Pause button |:| .

Checking the Timing

After running Auto Time Stamp, or after manual time stamping, you are ready to check
the timing of the captions by using Preview Play. At the same time you can check the
location of the captions to see if position adjustments are needed. For proper timing,
each caption should start when the first word of the caption is spoken.

Preview Play

To preview the caption and video synchronization:

1. Rewind the video all of the way to the beginning by dragging the slider, that’s just
below the video, all of the way to the left.

2. Press the Preview Play button |:| . This engages the Captions Follow Video button
which makes the captions change with the video, following the Start and End
times that are set for each caption.

3. To stop the video, press the Play/Pause button I:' .
4. You can now use the Play/Pause button D to start and stop the video and the
captions will stay synchronized since the Captions Follow Video button is engaged.

Now that you've put together a project, you need to export the project. Refer to
Exporting Your Finished Project.
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Caption and Video Playback Controls in MacCaption

Pointer and handle to time location

Transcription Mode. Toggles Transcription Mode on and off.

Rewind. n Press to put the video into rewind mode. Press multiple times to
incrementally increase the speed.

Frame Step Reverse. Press to go back one frame. Hold Shift and press to go back
10 frames (about 1/3 of a second at 30 fps), Option for 30 frames (about 1 second at 30
fps), and Control for 300 frames (about 10 seconds at 30 fps).

For an example of different frame rates, holding the Option key (moving 30 frames)
would be about 1.25 seconds for 24 fps, about 1 second for 29.97 fps, and about 0.5
second for a 59.98 fps movie.

The Left Arrow key also moves the playhead back one frame. Hold Shift + Left
Arrow key to move back 30 frames (about 1 second at 30 fps).

Play/Pause. u n Press to play and pause the video. You can also press the Space
bar.

Frame Step Forward. Press to go forward one frame. Hold Shift and press to go
forward 10 frames (about 1/3 of a second at 30 fps), Option for 30 frames (about 1
second at 30 fps), and Control for 300 frames (about 10 seconds at 30 fps).

For an example of different frame rates, holding the Option key (moving 30 frames)
would be about 1.25 seconds for 24 fps, about 1 second for 29.97 fps, and about 0.5
second for a 59.98 fps movie.

The Right Arrow key also moves the playhead forward one frame. Hold Shift +
Right Arrow key to move forward 30 frames (about 1 second at 30 fps).

Fast Forward. u Press to put the video into fast forward mode. Press multiple times
to incrementally increase the speed.

Preview Play. Press to start playback and engage the Captions Follow Video
button . This makes the captions change along with the video, following the Start
and End times that are set. Use this to preview captions after they have been
synchronized to the video.

Time Stamp. This button starts video playback, but the captions do not play
along. Use this mode when you want to edit the In points (start times) of the captions
with new timing by pressing the Mark In button and you don’t want the captions
to advance using the existing timing.
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Captions Follow Video. @ When this is pressed (toggled on), the captions change
along with the video, following the Start and End times that are set.

Video Follows Captions. When this is pressed (toggled on), and you select a
caption row, the video automatically jumps to the time of that caption. You can also
quickly move through the caption rows using the up and down arrow keys, and the
video follows along.

J-K-L Playback Control

You can use the J-K-L keyboard controls to shuttle the video, the same way that popular
video editing applications operate.

To use the J-K-L keyboard control, press J to rewind, K to stop, and L to play forward.
Multiple presses of the J or L keys increases the speed of rewind or forward.
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Exporting Your Finished Project

This section briefly explores some of the export functions of CaptionMaker and
MacCaption. It is important to note that not all versions of CaptionMaker and
MacCaption have the same exporting capabilities. See Comparing Software Versions in
this document for a side-by-side comparison of all the features at a glance.

Both CaptionMaker and MacCaption have a variety of export options, including formats
for web and mobile video, DVD/Blu-ray, Web, broadcast video formats for SD, HD, UHD,
4K and so on. Depending on which version of the software you purchase, different
features are available.

Exporting Standalone Caption Files

Many types of caption files are standalone, meaning the captions are in a separate file
and not embedded into the video file. There are many different types of standalone
caption files:

» For use on the web, such as Timed Text, WebVTT, and SRT (.srt) files. The type
depends on the player being using on the web.

e Some are used in broadcast workflows, such as SCC (.scc) and MCC (.mcc). (SCC s
also used for DVD closed captioning.)

» Some are used for working with an NLE system, such as Final Cut Pro, Avid, and
Adobe Premiere Pro.

» Some are used for interchange with other captioners or captioning software, such
as Cheetah, CAP, TDS, Ultech ULT, and so on.

Embedding Captions into Video

Captions embedded in video are typically used for broadcast video files such as ProRes,
MPEG-2, and MXF. The captions are embedded directly into the video file instead of
being saved to a separate file. CaptionMaker and MacCaption do not convert one type
of video to another. This conversion is called transcoding and can be done in other
Telestream software such as Vantage. If you want to output, for example, an MPEG-2 file
with embedded captions, you must provide an MPEG-2 video file in the desired format,
and then CaptionMaker and MacCaption can embed captions into it.
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File-based Delivery for Broadcast TV

TV stations used to receive shows on tape, but most stations now use digital video files
instead. Just as there were many different tape formats back in the day, such as BetaSP,
DV, HDCAM, and so on, there are many different file formats that can be used for file-
based delivery, such as QuickTime, MPEG-2, and MXF. Most formats support closed
captions in one way or another, but each workflow is slightly different. It also depends
on what the TV station is using to play back the file.

For example, many video servers installed at TV stations support playing back
QuickTime video files, but this does not guarantee that they support the closed
captions in QuickTime video files. Even if the captions seem to work on your end (such
as playing them in QuickTime Player), this doesn't mean that the TV station can see the
captions when played back on their server.

There are actually several different types of captions that can be inserted into
QuickTime files. Your station might accept all of them (if they use Telestream Vantage,
for example), or only some of them, or maybe even none of them. You might have to
use a different type of video file other than QuickTime, such as MPEG-2 or MXF, to
ensure that they can read the captions.

Get the TV Station Spec Sheet

Itis best to ask your TV station for a "spec sheet" and confirm with its engineers that the
format you're using works for them. Make sure the spec sheet mentions specific types
of captions that they support. Saying "QuickTime File" or "MPEG-2 file" isn't always
sufficient, because there are many different types of captions that can be inserted into
QuickTime files and MPEG-2 files.

Get a Sample Captioned Video File

If the TV station can't provide you a spec sheet, ask them for a sample file that contains
closed captions which work for them. You can then examine the file to determine what
types of captions are known to work.

Use Switch to Perform a Test

Itis always a good idea to send the station a short captioned sample video and ensure
that they can read the captions from your sample before proceeding with the full
delivery.

We recommend using Telestream Switch to check that your video has captions, before
sending to the station. Get it at http://www.telestream.net/switch/overview.htm
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Overview of TV Formats

Here is an overview of the types of captions that can be used for broadcast TV files:
» Captions embedded into the video file:

— Closed Captioning track. An extra track of closed captions is added to the file.
This is most often used with QuickTime files (QuickTime CC track) and MXF files
(SMPTE 436m VANC track). However, not every server that can play QuickTime or
MXEF files is able to read this closed captioning track.

- User data captions. Captions are added as metadata into the contents of the
file. This is often used with MPEG-2 (ATSC DTV 608/708 captions), and
occasionally with H.264 video (NAL SEI 608/708 captions), or DV video for
standard definition (DV VAUX captions).

- Line 21 VBLI. This is used for standard definition video only. The VBI line 21
"Morse Code" dots-and-dashes are embedded into the top line of the video. The
video resolution must be 720x486 for most QuickTime and AVI formats (rather
than 720x480, which excludes the extra 6 lines of VBl where the captions go), or
sometimes 720x512 for certain MPEG-2 formats.

 Sidecar caption file - a standalone file containing just the captions:

— SCCfiles are commonly used, but they contain 608 (analog) captions only. Make
sure the station has a system that can upconvert this data into CEA-708 digital
captions, such as using Telestream Vantage.

— MCC files are a next-generation improvement on SCC files, and contain native
CEA-708 digital captions. They are supported by Adobe Premiere Pro CS5.5 and
later, Blackmagic Hyperdeck, Manzanita muxers, Harris Nexio, and some other
systems.

- If the station uses Avid systems, they may want an Avid AAF caption track file.

— Rarely, a station might ask you for a different type of caption interchange file,
such as Cheetah .CAP, TDS, and so on.

— If the video will be shown on the internet, you may be asked to provide a web
format caption file, such as SMPTE Timed Text (TTML), DFXP, WebVTT, and so on.

Next Steps for Delivery to the TV Station

Once you have confirmed with a TV station what kinds of video files they can accept
with captions, you need to export that type. Keep in mind that MacCaption is not
transcoding software - that is, it does not convert one type of video file into another.

If you're editing your video in NLE software, you may be able to export directly to the
format you need (without captions), but not every NLE can export to every format. If
you're starting with a QuickTime file and need to deliver a MPEG-2 file, you need to do
some steps outside of the captioning software to create the MPEG-2 file first. Only then
can MacCaption insert the captions into the MPEG-2 file.

For transcoding, we recommend Telestream Vantage software. Make sure you select
the right bit rate and other specifications as required by the TV station.
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Tape Delivery for Broadcast TV

Some TV stations still rely on tape formats for their receivables. MacCaption can be
used together with your NLE system, such as Adobe Premiere, Avid, or Final Cut Pro,
and a tape deck such as DV, BetaSP, or HDCAM to deliver a closed captioned video tape
to the TV station.

Note that the following descriptions only apply when outputting to a tape deck via
your capture card. These instructions do not apply when exporting a video file from
your NLE system. For more information on file-based workflows for TV please refer to
the previous section.

Adobe Premiere

Premiere versions CS 5.5 or later can use an MCC file to output HD digital captions via
your capture card (such as AJA, Blackmagic, Matrox, and so on) to a tape deck, or a SCC
file to output SD analog captions via your capture card or DV digital video via Firewire.

Avid Media Composer

Media Composer version 5 or later can use an Avid AAF file to output HD digital
captions via your Mojo DX or Nitris DX hardware. For SD analog output, you can use the
720x486 line 21 overlay workflow.

Final Cut Pro

Final Cut Pro version 7 can use a QuickTime CC track to output HD digital or SD analog
captions via your capture card such as AJA, Blackmagic, or Matrox, or DV via Firewire.

Other

Most other NLEs that output SD analog video can use the 720x486 line 21 overlay
workflow.

For more information on tape based workflows and how to check your captions after
outputting to tape, please refer to the Telestream knowledgebase via the support web

page.
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Subtitle Files

There are several ways you can export subtitles:

e Burn-in. This permanently combines the subtitles and the video. They can't be
turned off, but you never have to worry about whether they will work or not.

» Overlay for Later Burn-in. If you're working with a video editor that wants to burn-
in the subtitles, you can send them an overlay file. They put the overlay into their
NLE system and render the burn-in video from there. That way, the captioner
doesn't need the full resolution master video from the editor.

» DVD/Blu-ray. Several prosumer and professional software packages for authoring
DVD and Blu-ray discs can accept subtitle files. In this case the viewer can turn the
subtitle tracks on or off. The type of file to export depends on which authoring soft-
ware is being used to author the DVD or Blu-ray.

-
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Captioning for the Web and Mobile Devices

For web video, there are a number of different standards and types of video playback
mechanisms: Flash, Silverlight, HTML5, QuickTime, HLS, HDS, MS Smooth Streaming,
MPEG DASH, UltraViolet, and so on. To support a broad variety of different playback
devices a provider may need to stream the video in multiple formats, because there is
no single video format that is supported by every device. You may need to export the
related captions into more than one of these formats.

Many mobile devices already support closed captions, although they require the
captions in different formats depending on the device. With Telestream software it is
easy to create captioned videos that work on multiple devices.

The iPhone and iPad are very common players for portable video and music media. The
Apple devices support TV-style closed captioning in H.264 video files. Most Android-
based phones which support Flash can display Flash closed captions.

For additional information on captioning for the web and mobile devices, see the
Telestream Knowledge Base on the Captioning Support page of the Telestream web
site.

Post-Production (VOD) Web Captioning

CaptionMaker and MacCaption support a large number of formats for captioning video
files for video on demand (VOD) on the web, including:

o SMPTE Timed Text (SMPTE 2052): A new standard for captioning for both broadcast
and the web, also for UltraViolet (DECE CFF format).

* WebVTT: Another new standard for captioning and subtitling web videos, fre-
quently used with HTML5 and Apple HLS streaming.

e H.264 SEl Embedded CEA-608/708 Captions: Used for Akamai and Wowza VOD
streaming, and other systems that support embedded 608/708 captions inside the
video stream.

o DFXP (TTML): Used by many Flash players and providers such as Brightcove, Lime-
light, Flowplayer, JW Player, and so on.

* iTunes Timed Text (iTT): Used for delivery to iTunes.

» SRT: Supported by many Flash players and also YouTube, however this format does
not carry any positioning or formatting information, just plain text and timing.

e SCC: Supported by YouTube and some other web video players.
» QuickTime Closed Captions Track: Apple devices and browsers can play closed cap-

tion tracks embedded into QuickTime MOV and MP4 files, which mimics the look
and feel of TV broadcast captions

With the exception of QuickTime Closed Captions Track and H.264 SEl Embedded CEA-
608/708 Captions, all of the other above formats are sidecar files, meaning the
captions/subtitles are delivered as a separate file rather than being embedded into the
video file.
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DVD/Blu-ray

You need a DVD authoring system to author the DVD with closed captions and/or
subtitles. Our software may be used in conjunction with a DVD authoring system to
create the subtitle/caption files that your authoring system requires.

DVD Closed Captioning

For closed captioning a DVD, the file type used is a Scenarist .SCC closed captions file.
Unfortunately, the Blu-ray specification does not support closed captioning. However,
you can create an SDH subtitle track to mimic the look and feel of closed captioning.

DVD/Blu-ray Subtitle Formats

The subititle file format depends on which DVD/Blu-ray authoring system you are using.

Subtitling

Unlike closed captions which have a fixed look and feel (white text on black opaque
rectangle background, with a fixed font and size), subtitles allow you to use most fonts,
colors, sizes, and formats. Subtitles also support more languages, because unlike
captions, you aren't limited to the Roman alphabet and certain accented characters.

You can switch back and forth between caption and subtitle modes using Display >
Display as Subtitles/Captions, or Command-D (for MacCaption) or using Subtitle menu
and choosing a device such as Generic Subtitles (for CaptionMaker). A simple way to
change modes is to use the Caption-Subtitle switch in CaptionMaker and MacCaption:

Caption Subtitle

Caption/Subtitle Subtitle

Different captioning workflows are supported by different versions of CaptionMaker
and MacCaption. See the Telestream captioning support page for details.
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Exporting Subtitles

There are several ways you can export subtitles:

e Burn-in. This permanently combines the subtitles and the video. They can't be
turned off, but you never have to worry about whether they will work or not.

» Overlay for Later Burn-in. If you're working with a video editor that wants to burn-
in the subtitles, you can send them an overlay file. They put the overlay into their
NLE system and render the burn-in video from there. That way, the captioner
doesn't need the full resolution master video from the editor.

» DVD/Blu-ray. Several prosumer and professional software packages for authoring
DVD and Blu-ray discs can accept subtitle files. In this case the viewer can turn the
subtitle tracks on or off. The type of file to export depends on which authoring soft-
ware is being used to author the DVD or Blu-ray.

- -
telestream



Quick Start | 67
Exporting Your Finished Project

Playing or Converting Captioned Video Files

The Telestream software tools, Vantage and Switch, are a great companions to
CaptionMaker and MacCaption to provide the complete workflow of tools to create,
edit, encode, and verify caption data in professional file formats for TV and the Internet.
Telestream tools provide many caption encoding and transcoding features for various
file types.

Telestream Vantage version 7.0 and newer, with the Timed Text Flip service, provides
many caption encoding and transcoding features, including:

* MCC caption file support, including CEA-608 and CEA-708 caption data insertion.
MXF caption data insertion for SMPTE 436M.

MPEG-2 user data 608/708 insertion (A/53).

» Direct-convert caption data pass-through, such as MPEG-2 to MXF captions.

* Burn-in subtitle overlays.
» DVB Subtitling.

For a complete list of caption and subtitling features of Vantage Timed Text Flip, please
visit http://www.telestream.net/vantage/TimedText.htm

Note: CaptionMaker and MacCaption do not convert, or transcode, one type of input
media file to a different type of output media file. However, they can convert caption/
subtitle files to many different types. Telestream Vantage is a great tool to convert one
media file type to one or more other media file types.

Switch decodes and plays many types of caption and subititle files, such as Internet
WebVTT, iTT, and TTML; MXF and MPEG-2; SCC, MOV, DV, DVB, LXF, GXF, SMPTE-TT, SRT,
EBU-STL and more.

Note: Common video players such as VLC, Windows Media Player, QuickTime Player,
Sony XDCAM Viewer, and so on, do NOT display most types of closed captions. So
even if your video will play in one of these players, it may not show the captions.

For more information and additional features of Vantage and Switch, go to
Telestream.net.
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